Форум по обучению компьютерной машинной вышивке
http://embroideryforum.org/

Janome
http://embroideryforum.org/viewtopic.php?f=6&t=241
Страница 1 из 1

Автор:  aladas [ 06 дек 2008 03:20 ]
Заголовок сообщения:  Janome

Неожиданная проблема.

В 9-й версии вилкома сохранялись через safe-as любые emb в jef.
В 2006-й выдает сообщение о слишком большом размере файла для данного типа.

И что теперь - откатываться на 9-ку?

Автор:  Лимонkа [ 06 дек 2008 03:31 ]
Заголовок сообщения: 

Сергей рекомендовал сохранять в DST, а после в программе Птица в нужный формат. Иначе не корректное сохранение, всевозможные потери и глюки

Автор:  Наталь-ка [ 06 дек 2008 14:33 ]
Заголовок сообщения: 

aladas 2006 нормально сохраняет надо только следить за размером дизайна...14-20 (размер пялец-наверное в прогу гдето прописано) и чтобы дизайны были отцентрованы(точно помещались в пяльца) и все сохраниться нормально! Проверено!

Автор:  Ирина (Devza) [ 06 дек 2008 15:00 ]
Заголовок сообщения: 

У меня тоже Janome. Бывает, что дизайн и в пяльцы проходит с большим запасом, и располагается правильно, и отцентрован, и стежков в разы меньше 64 тысяч, а не сохраняется в jef, почему - непонятно. Я в таких случаях сохраняю в dst, потом в Эмбирде перевожу в jef

Автор:  Абрамова Елена [ 24 янв 2009 20:23 ]
Заголовок сообщения: 

У меня джаномка 300е, сталкнулась вот с какой проблемой- сделала дизайн, сохранила в емб, потом перевела в dst, потом в Эмбирде перевела в jef, все размеры проверила, но машинка не видит файл, пишит что файл поврежден. Уже попробовала сам дизайн уменьшить совсем до маленького размера, так всеравно машина пишит одно и тоже :roll: Может кто подскажет как с этим бороться?

Автор:  Ирина (Devza) [ 25 янв 2009 00:08 ]
Заголовок сообщения: 

Перчик, я с таким пока ни разу не сталкивалась. Перед сохранением в jef дизайн центровала? Попробуй с другими файлами EMB проделать всё в том же порядке, чтобы понять, в машинке дело или в файле.

Автор:  Абрамова Елена [ 25 янв 2009 00:44 ]
Заголовок сообщения: 

Devza Спасибо!!!!!!!! Сейчас попробовала другой дизанй, не свой, перевела его из ЕМБ сразу в jef в вилкоме, машинка увидела. Значит чего-то я не то сделала со своим, пойду думать и пробовать, еще раз процентрую.

Автор:  Olla [ 25 янв 2009 08:12 ]
Заголовок сообщения: 

Посмотрите название файла, он должен быть только латинскими буквами написан.

Автор:  Абрамова Елена [ 25 янв 2009 15:06 ]
Заголовок сообщения: 

Olla Спасибки!!!!! Все получилось :lol:

Автор:  Irina [ 04 июн 2009 08:41 ]
Заголовок сообщения: 

А я сегодня узнала, что Janome произностися как ДжанОми (ударение на о)

Автор:  Плюшка [ 06 июн 2009 18:10 ]
Заголовок сообщения: 

А вот у нас она называется Яном :D

Автор:  чудь [ 23 июн 2009 17:05 ]
Заголовок сообщения:  Оборудование

Сын купил для меня машинку Janome 300Е не распаковывая. Все равно он в вышивании ни бэ, ни мэ. Когда я начала отшивать уроки СП, то сталкнулась с таким явлением, что строчки, которые должны быть под вышивкой, оказываются рядом с вышивкой. Пробовала разные дизайны, ткани. Сейчас экспериментирую со стабилизаторами. Просмотрела всю документацию, какая была с машинкой. Ничего о тестировании электроники машинки нет. Кто-нибудь знает что-нибудь о тестовых программах, сайтах, где можно найти инструкции по устранению технических сбоев? Может, у кого-то уже были подобные ситуации?

Автор:  Сергей Демин (СП) [ 23 июн 2009 17:37 ]
Заголовок сообщения: 

Вы тут смотрели?

http://embroideryforum.org/viewtopic.php?t=11&start=0

Автор:  чудь [ 26 июн 2009 17:11 ]
Заголовок сообщения:  Оборудование

Скачала дизайн теста по указанной сслыке. Прогнала его на своей машинке по долевой ткани и поперек. Результат одинаково ужасный. Отправила тест и результаты тестирования моей машинки в http://www.janome.ru. Там посмотрели и согласились, что проблема не в дизайне, а в машинке, посоветовали сервисный центр. Итак, источник проблемы найден. Спасибо, за совет.

Страница 1 из 1 Часовой пояс: UTC + 2 часа [ Летнее время ]
Copyright © 2009 EMBSP | Design by Signsteel